Our cloud provider has resolved the outstanding issues and the backlog of sensor data has been worked off. Our engineers will continue to monitor the application throughout the evening and update as needed.
Posted Oct 20, 2025 - 18:24 EDT
Update
AWS continues to experience issues in the us-east-1 region, which may cause intermittent login problems and delays in data flow for SMARTdiagnostics and SD Connect.
Our systems remain online and stable, and no data is lost — however, data may be delayed while AWS services recover. Buffered sensor data will continue to sync automatically once connectivity stabilizes.
We’re actively monitoring the situation and will share another update as soon as AWS recovery progresses. Thank you for your continued patience.
Posted Oct 20, 2025 - 11:07 EDT
Monitoring
Earlier today, an AWS outage in the us-east-1 region temporarily affected SMARTdiagnostics and SD Connect. Both services are now online and operational, and no data has been lost.
We’re currently processing a backlog of buffered sensor data, which may take some time to fully catch up as our systems scale out and AWS services continue to stabilize.
Live data is expected to be fully caught up within the next 30 minutes. Buffered data is still in queue and will continue syncing automatically.
We’ll post another update once all data has fully processed. Thank you for your patience!
Posted Oct 20, 2025 - 06:13 EDT
This incident affected: SMARTdiagnostics, SD Connect Mobile Application, and SMARTdiagnostics OPC Connector.