KCF SMARTdiagnostics Unplanned Service Degradation
Incident Report for KCF Technologies
Resolved
The backlog of sensor data has been processed and the system is operating normally. KCF engineers will continue to monitor.
Posted Sep 26, 2024 - 14:50 EDT
Monitoring
The issue was determined to be a service degradation in our hosting provider. A fix has been implemented and services are recovering now. Users may see delays or gaps in sensor trend data until the service is fully recovered, but no data has been lost.
Posted Sep 26, 2024 - 12:44 EDT
Investigating
KCF engineers are investigating a possible issue with SMARTdiagnostics. We will post updates as additional information becomes available.
Posted Sep 26, 2024 - 11:40 EDT
This incident affected: SMARTdiagnostics.